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Troubleshooting - Endpoint and SaaS Apps
Druva inSync Client Service does not start manually or automatically
Druva inSync Client Service does not start manually or automatically
Updated over a week ago

Problem description

While starting Druva inSync Client Service shows below error

“Error 2: the system cannot find the file specified while starting the inSync service”

inSync upgrade or uninstallation does not work.

Cause

Files from the Druva installation folder C:\Program Files (x86)\Druva\inSync and folder C:\Program Files (x86)\Druva\inSync\amd64 are missing.

This may be due to improper uninstallation or the antivirus software might have deleted the files.

Resolution

  • Clean up the registry manually, delete all key- values for the inSync product.

  • Below script can be run to uninstall the inSync or manual uninstallation can be performed later.

  • Make sure exclusions are added for inSync paths and processes in antivirus software.

Verification

Any Druva inSync client folder, process, service should not exist on the machine.

The user should now be able to install the inSync Client application successfully.

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