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M365 apps keeps disconnecting

M365 apps keeps disconnecting

Updated this week

Issue:

M365 apps keep disconnecting. You will see an alert in the Druva console under Microsoft 365 tab.

You will also receive an email regarding the same.

Cause:

M365 apps are not excluded from the conditional access policy.

Resolution:

Exclude all inSync applications from the conditional access policy.

Procedure:

  1. Navigate to your Azure Active Directory Conditional Access settings.

  2. Click on Edit for the policy where you have added or not excluded Druva apps.

  3. Under the "Cloud apps" section, select "Exclude" and then choose the "inSync" application from the list of available cloud apps.

  4. This will ensure that the policy does not apply to inSync access.


📝 Note

Please reconfigure all inSync app after the exclusion procedure is completed.


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