Skip to main content
Error 1935 during Phoenix Agent installation
Updated over a week ago

This article applies to:

  • OS: Windows

  • Product edition: Phoenix

Problem description

The following error is displayed during the installation of Phoenix Agent.

Error 1935. An error occurred during the installation of assembly 'policy.9.0.Microsoft.VC90.CRT,version="9.0.21022.8",publicKeyToken="",processorArchitecture="amd64";,type="win32-policy".

Cause

This issue is caused by Msiinstaller due to one of the following reasons:

  • Pending reboot

  • Incomplete installed updates

  • Broken .Net Framework or VC++ Redistributable

Resolution

Remove all the Microsoft Visual C++ Redistributable packages and install the latest Microsoft Visual C++ 2010 Redistributable Package.


❗ Important

All versions of Microsoft VC++ applications must be removed (uninstalled) from the system to perform the steps provided below. Ensure none of the third-party applications are impacted due to this action. Druva recommends involving the OS team during this activity.


Steps to remove the Microsoft Visual C++ Redistributable packages:

  1. Launch the Add/Remove Programs window from Control Panel on the Windows system.

  2. Locate Microsoft VC++ applications and uninstall all of them separately.

  3. Restart the system.

To install the latest Microsoft Visual C++ 2010 Redistributable Package, access the following link:

See also

Did this answer your question?