All Collections
Knowledge Base
Enterprise Workloads
Clustered Hyper-V Backups Queue Indefinitely
Clustered Hyper-V Backups Queue Indefinitely
Updated over a week ago

Problem Description

Backup of the clustered virtual machine will queue indefinitely, or fail with the backup window has expired.

Cause

One or more network interface/s are configured on the Hyper-V host with a gateway that cannot reach the internet.

Example network type: Closed iSCSI network for storage

Resolution

  • Remove the gateway or alter the network interface binding order so the proper network interface is first.

  • Please refer to Microsoft documentation for the specific Server OS version.

  • Configure the Order of Network Interfaces

Verification

  • Test the connection to the Druva cloud by using the following command from Windows PowerShell: Test-NetConnection backup-phoenix.druva.com -p 443

  • Verify the test is successful, and the correct source address is used.

Example of a successful connection:

See also

Did this answer your question?