Skip to main content
All CollectionsKnowledge BaseEndpoint and SaaS AppsTroubleshooting - Endpoint and SaaS Apps
User is not able to see the Add folder option in the inSync client
User is not able to see the Add folder option in the inSync client
Updated over 11 months ago

Problem description

inSync Client users are unable to view the Add folder option in the inSync client.

add folder option highlighted.png

Cause

The Add backup folders (laptops & desktops) option is not selected for the profile that is associated with the user.

clipboard_e8b5b3478dcf3978c3b323c99a15b7200.png

Resolution


❗ Important

To complete the steps, the inSync administrator must have Profile Management rights.


  1. Log in to inSync Management Console, and click Profiles.

  2. Click the profile name for which you want to enable the Add Folder option.

  3. Click the Devices tab.

  4. Click User Settings on the left pane and click Edit.

  5. Select the Add backup folders (laptops & desktops) check box.

  6. Click Save.

Did this answer your question?