Skip to main content
All CollectionsKnowledge BaseEndpoint and SaaS AppsTroubleshooting - Endpoint and SaaS Apps
Troubleshoot OU List too large to populate error while creating AD mapping
Troubleshoot OU List too large to populate error while creating AD mapping
Updated over 11 months ago

This article applies to:

  • OS: Windows

  • Product edition: inSync Cloud

  • Feature category: inSync Configuration

Problem description

The below error is displayed while creating an AD mapping.

OUTooLargeErr.png

Cause

Organization Unit (OU) count in the Active Directory is less than 10000.

Resolution

Configure the AD mapping manually. On the Create AD/LDAP Mapping wizard, click the Switch to manual AD/LDAP filters link to switch to manual configuration.

ADmapSwitchToManual.png

💡 Tip

To open the Create AD/LDAP Mapping wizard, got to Manage>Deployments > AD/LDAP


See also

Refer Create an AD/LDAP mapping section for the complete procedure on AD/LDAP mapping.

Did this answer your question?