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Getting error 'Operations Error' when trying to create AD/LDAP mapping
Getting error 'Operations Error' when trying to create AD/LDAP mapping
Updated over 10 months ago

Problem description

While creating a new AD/LDAP mapping, a UI prompt 'Operations error' is displayed and the option to filter users by Organization unit and AD group shows blank.

Operational error.png

Cause

AD Connector is misconfigured.

Resolution

Do the following steps to resolve the error:

  1. Ensure that the AD Connector is configured correctly. To configure the AD Connector and check the connection status, refer Configure the inSync Connector.

  2. Connect to the proxy server and verify if it is configured correctly.

  3. Select Manage AD account and enter the credentials of the account that you want to connect the AD Connector with inSync.

  4. Click Save.

  5. On the inSync Management Console menu bar, click Manage > Deployments > Users.

  6. On the AD/LDAP page, under the Mappings tab, click New Mapping. The Create AD/LDAP Mapping wizard appears.

  7. Provide the appropriate information for each field as per the procedure given in Create an AD/LDAP mapping article.

  8. The error message is not displayed and you can now select the options as applicable to filter users by Organization unit and AD group.

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