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inSync Direct Download fails to start with 'Need more than 1 value to unpack' error
inSync Direct Download fails to start with 'Need more than 1 value to unpack' error
Updated over 10 months ago

This article applies to:

  • Product edition: inSync Cloud

Problem description

Data download using inSync DirectDownload utility fails to start with the error 'Need more than 1 value to unpack.'

Cause

The WebdavDirectDownload.csv downloaded from the cloud admin page was modified and one or more required fields are missing in the file.

Traceback

++code++
C:\Users\xyz\Desktop>inSyncDirectDownload.exe -u  xyz@abc.com  -p xyz@123 -l D:\Directfolder -c D:\WebdavDirectDownload.csv -o
need more than 1 value to unpack
++code++

Resolution

Download the WebdavDirectDownload.csv file again from the inSync Management Console, so that all the required fields are present in the file.

Verification

Try to rerun the inSyncDirectDownload utility again after downloading the WebdavDirectDownload.csv and it should start downloading the files.

Again initiate the data download using inSyncDirectDownloasd utility after downloading the WebdavDirectDownload.csv. The utility should start downloading the data.

See also

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