Problem description
Backup job for a NAS device won't start, error : Client is busy/license expired
Cause
Vendor integration is enabled on the NAS device
Credentials issue with the NAS share
Resolution :
The scheduled backups won’t run for the shares on affected device
When try to run a manual backup get the error “Client is busy/license expired” and no job is created
Disable vendor integration and start a manual backup, it may fail with PHOENIX265 which points to credentials issue. Reference : NAS NFS Share backup failed with Error 265
Assign/update the correct credentials from credentials store
Run a backup and it should work
Re-enable vendor integration
