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Backup job for a NAS device won't start, error : Client is busy/license expired

Backup job for a NAS device won't start, error : Client is busy/license expired

Updated this week

Problem description

Backup job for a NAS device won't start, error : Client is busy/license expired

Cause

  1. Vendor integration is enabled on the NAS device

  2. Credentials issue with the NAS share

Resolution :

  1. The scheduled backups won’t run for the shares on affected device

  2. When try to run a manual backup get the error “Client is busy/license expired” and no job is created

  3. Disable vendor integration and start a manual backup, it may fail with PHOENIX265 which points to credentials issue. Reference : NAS NFS Share backup failed with Error 265

  4. Assign/update the correct credentials from credentials store

  5. Run a backup and it should work

  6. Re-enable vendor integration

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