Skip to main content
inSync Client Hardware and software prerequisites
Updated over a week ago

Applicable to Client versions -

Windows - v7.1.0 & above | macOS - v6.5.1, 7.1.0 & above | Linux - v5.9.x & above

Hardware prerequisites

The following table lists the hardware prerequisites to install the inSync Client.

Hardware

v7.5.x

v7.2.x

v7.1.x

v6.5.x

v5.9.x

CPU

1.2 GHz

1.2 GHz

1.2 GHz

1.2 GHz

1.2 GHz

RAM

1 GB

1 GB

1 GB

1 GB

1 GB

Network Card

10/100 Mbps Fast Ethernet adapters

10/100 Mbps Fast Ethernet adapters

10/100 Mbps Fast Ethernet adapters

10/100 Mbps Fast Ethernet adapters

10/100 Mbps Fast Ethernet adapters

Disk Space

800 MB

500 MB

300 MB

100 MB

800 MB

Software prerequisites

The following table lists the software prerequisites to install the inSync Client.

Software

Minimum Requirement

Operating System

Windows

  • Windows 10 (64-bit), all editions

  • Windows 11 (64-bit), all editions

macOS

  • Sonoma (14.0)

  • Ventura (13.0)

  • Monterey (12.0)

Linux (RHEL)

  • 9.3 (64-bit)

Linux (Ubuntu)

  • 22.04 (64-bit)

  • 20.04 (64-bit)

Linux (CentOS)

  • 8 (64-bit)

Web browser

  • Internet Explorer 11, Microsoft Edge

  • Mozilla Firefox 45 and later

  • Google Chrome 47 and later

CloudCache Server

5.9.6 r110280

Supported Upgrade Paths


โ— Important

If you are using an inSync Client version other than that listed here, contact your administrator.


Windows
The supported upgrade paths of inSync Client from the earlier release versions to v7.5.3 are as follows:

  • 6.5.0

  • 6.5.1

  • 6.5.2

  • 6.6.0

  • 6.6.1

  • 6.6.2

  • 6.6.3

  • 6.6.4

  • 6.7.0

  • 6.7.1

  • 6.8.0

  • 6.8.1

  • 6.9.0

  • 7.0.0

  • 7.0.1

  • 7.1.0

  • 7.2.3

  • 7.2.4

  • 7.2.5

  • 7.5.1

  • 7.5.2


๐Ÿ“Note

To upgrade the Client to the latest versions for Windows, you need to upgrade to the version between v6.5 .x to 7.1.0 to further upgrade to v7.2.x and later versions.


Mac

The supported upgrade paths of inSync Client from the earlier release versions to v7.5.3 are as follows:

  • 6.5.1

  • 6.6.0

  • 6.6.2

  • 6.7.0

  • 6.8.0

  • 6.8.1

  • 6.8.2

  • 6.9.0

  • 7.0.0

  • 7.0.1

  • 7.1.0

  • 7.2.1

  • 7.2.2

  • 7.2.3

  • 7.2.4

  • 7.2.5

  • 7.5.3


๐Ÿ“ Note:

To upgrade the Client to the latest versions for macOS, you need to upgrade to v6.5.0 and above to further upgrade to v7.2.x and later versions.


Linux (Ubuntu & RHEL)

The supported upgrade paths of inSync Client for Linux (Ubuntu & RHEL) from the earlier release versions to 5.9.5 are as follows:

  • 5.9

  • 5.9.1

  • 5.9.2

  • 5.9.3

  • 5.9.4

Linux (CentOS)

The supported upgrade paths of inSync Client for Linux (CentOS) from the earlier release versions to 5.9.3 are as follows:

  • 5.4.2

  • 5.9.0


๐Ÿ“ Note

  • Auto-upgrade is supported only on devices running inSync Client 5.8 and higher versions.

  • For inSync GovCloud, auto-upgrade is supported for inSync Client version 5.5 and higher for Windows and Mac OS. For Linux OS, auto upgrade is not supported.

  • Auto upgrade is not supported on devices running on OS X El Capitan if inSync Client version is version 5.5 or lower.

For assistance in upgrading older inSync Clients to latest version, contact Druva Support.


Did this answer your question?