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Unable to reset password using the Reset Password link
Updated over 11 months ago

Problem description

When an inSync administrator resets the password of the user or administrator from the administrator console, an email with a password reset link is sent to the email address of the user or administrator.

After the user or administrator tries to reset the password using the reset password link, the following error is displayed -

“You are logged out of this session. Kindly login again 0x100001005”.

Cause

Druva has observed thatOffice 365 Advanced Threat Protection(ATP) Safe Links modifies the password reset link sent by Druva inSync.

Office 365 ATP Safe Links (part of Office 365 Advanced Threat Protection ) can help protect your organization by providing time-of-click verification of web addresses (URLs) in email messages and Office documents. Protection is defined through ATP Safe Links policies that are set by your Microsoft 365 security team.

Resolution

Add a custom "do not rewrite" lists which includes *.druva.com/*

Follow the steps as listed in this article - Set up a custom do-not-rewrite URLs list using ATP Safe Links

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