Skip to main content
All CollectionsKnowledge BaseEndpoint and SaaS AppsTroubleshooting - Endpoint and SaaS Apps
Troubleshooting Salesforce Error Failed authentication: “This org is already authenticated with another user, please remove that first”
Troubleshooting Salesforce Error Failed authentication: “This org is already authenticated with another user, please remove that first”
Updated over 11 months ago

Problem description

After logging to the Druva Salesforce App in the Salesforce Console, Admin may come across this error: Failed authentication: “This org is already authenticated with another user, please remove that first”

Cause

This issue occurs because of the user account used to configure Druva SalesForce App has been deactivated in SFDC, You will get below error when trying to authenticate the account:

Traceback

<Include the traceback content here>

Resolution

As a Salesforce Administrator, you have couple of options to avoid above error

Option 1: Activate the problematic account in Salesforce, and use the same to authenticate the Druva Salesforce App.

Option 2: Add a Administrator account by sending Invite:

  1. On the Druva App, click on Settings.

  2. Click on Project, and select Project Name.

  3. Click on the drop down arrow, and click on User Invite.

  1. Over the Invite Users screen, enter the desired user’s email address and click on Send Invite:

  1. The account activation email will be sent to the user and then the same account can be used to configure current Org for backup.

Did this answer your question?