This article applies to:
OS: Windows, Linux
Product edition: inSync Cloud
Problem description
While importing users to inSync using a CSV file, the Send passwords by email button does not appear on the UI.
Cause
The issue is caused when the Allow users to add device option is disabled in the profile assigned to the users.
Resolution
Log on to the inSync Management Console
Click Profiles on the menu bar and click the profile name to which you plan to import the users using CSV.
Go to Devices tab > User Settings.
Click Edit. The Edit Device Backup Configuration window opens.
Under Device Settings for Users, select Allow users to add devices.
Click Save.
After performing the above steps, the Send password by Email button must appear on the UI while importing users using a CSV file.