Problem description
When configuring Microsoft 365 on the inSync Management Console with the Microsoft 365 Global Administrator credentials, the following error occurs:
Cause
The app is disabled on the Azure portal.
Resolution
Log in to the Azure portal using the Global Administrator credentials.
Navigate to Azure Active Directory -> Enterprise Applications.
Search for 'Druva inSync' application.
Switch the Enable users to sign-in toggle.
The Druva inSync application is enabled. You can reconfigure the Microsoft 365 application.