Problem description
inSync client backups interrupt in between.
Cause
Incorrect or stale value for WPAD_URL parameter in C:\ProgramData\Druva\inSync4\users\<username>\inSync.cfg file.
Traceback
[2021-07-05 13:46:51,947] [INFO] Trying to connect to cloud.druva.com:443.
[2021-07-05 13:46:52,059] [ERROR] WPAD request returned : <urlopen error [Errno 11001] getaddrinfo failed>
[2021-07-05 13:46:52,061] [ERROR] Got an error while accessing http://wpad/wpad.dat. Error: Network not reachable. (#100000022)
Resolution
Check the value of WPAD_URL parameter in C:\ProgramData\Druva\inSync4\users\<username>\inSync.cfg file.
Correct the value or remove value from inSync Client if the customer is not using WPAD url for proxy configurations.
Verification
The connection to the cloud server from the inSync client machine should be successful and backup should complete.
See also