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Device activation fails for the user using the Mass Deployment device mappings method
Device activation fails for the user using the Mass Deployment device mappings method

Device activation fails for the user using the Mass Deployment device mappings method

Updated over a week ago

Problem description

Users are experiencing issues with device activation during mass deployment when utilizing the device mappings method..

Cause

The username logged in on the Druva inSync Client machine does not match the username mentioned in the 'Device Mapping'

Traceback

Log file:

  • Windows

C:\ProgramData\Druva\inSync4\users\<UseName>\logs\inSyncClient.log
  • Mac

/Users/support<username>/Library/Application Support/inSync

2024-08-17 11:32:52,845] [INFO] start_imd_v4 Response: Either user or mapping not found for this device. Failing IMDv4.

[2024-08-17 11:32:52,845] [INFO] Error while IMDv4. Check server logs for more information.

Resolution

  1. Make sure the device mapping has the same username as logged in on to the machine

  2. The device identifiers are correct

  3. If the device is domain joined, verify that the user has the Email attribute populated for his AD user account and it matches with User account in Druva

See also

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