Skip to main content
All CollectionsKnowledge BaseEndpoint and SaaS AppsTroubleshooting - Endpoint and SaaS Apps
Change password for an administrator with a custom admin role

Change password for an administrator with a custom admin role

Updated over 2 weeks ago

Problem description

An admin with a custom admin role, is unable to change his own password and gets the following error:

Cause

Self Password Change from within the inSync Admin Console, is restricted only to the Druva Cloud Administrator and insync Cloud Administrator.

Resolution

Druva Cloud administrator or inSync Cloud Administrator must log in to the Admin Console and perform the password reset for the corresponding custom admin account.

Did this answer your question?