Problem Description
SharePoint site backups are failing with error : Authorization Failed.
Cause
Microsoft 365 apps are disconnected.
Resolution
From the global navigation panel, click Microsoft 365.
On the Overview page, click on “Manage Apps”.
From the three dots menu, click “Re-Install” beside the app type that you want to reconfigure.On the confirmation pop-up, click Re-Install to proceed with reinstallation .
On the Microsoft 365 login page, enter the Microsoft 365 global administrator's username and password, and then click Sign in.
Click Accept to grant the inSync app the required permissions to access Microsoft 365 data.
The permissions displayed are a combined list for all Microsoft 365 apps.
