Skip to main content
All CollectionsKnowledge BaseEnterprise WorkloadsTroubleshooting - Enterprise Workloads
Phoenix Agent setup does not start or launch on Windows servers
Phoenix Agent setup does not start or launch on Windows servers
Updated over 10 months ago

πŸ“ Note
​This article applies toOS: Windows Servers running 2003, 2008, 2008 R2, 2012, 2012 R2Product edition: Phoenix


Problem description

Locally saved Phoenix agent setup fails to start with a double-click or from the install option from the right-click menu.

Cause

When an executable is downloaded, Microsoft OS blocks the setup file by default and prevents the deployment.

Resolution

  1. Right-click on Phoenix Agent setup file and select Properties.
    ​
    ​

    PhoenixProperties.png
  2. Click Unblock on the General tab.

  3. Click Apply and then OK.

  4. Run Phoenix Agent setup again.

Did this answer your question?