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Backup and restores do not proceed and is stuck at 0%

Backup and restores do not proceed and is stuck at 0%

Updated over a month ago

Problem description

Backup and restores do not proceed beyond 0% with the VSS. The security ID structure is invalid.

  • The connection from the destination server to the Phoenix cloud is stable. You can verify this by attempting a Telnet connection using the guidelines in the reference article or by monitoring TCP/IP packets with a network monitoring tool.

  • Whenever a backup or restore is run, the job is stuck at 0% and does not proceed unless the job is canceled.

  • Phoenix logs show no trace.

Cause

Phoenix executables are not excluded from the Antivirus.

Traceback

Event Viewer

Log Name: Application

Source: VSS

Date: 6/26/2020 10:04:34 AM

Event ID: 8193

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: <ServerName>

Description: Volume Shadow Copy Service error: Unexpected error calling routine

<Data>0x80070539, The security ID structure is invalid.

Context: Execution Context: Shadow Copy Optimization Writer

Resolution

Add the Phoenix executables in the exclusion list of the Antivirus present on the system and run the restores again.


πŸ“ Note
​Many times, excluding β€œ *.exe β€œ does not work, try to exclude the complete file or the path. If the backup/restore still does not work, try disabling the Antivirus on the server.


See also

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