This article applies to:
Product edition: CloudRanger
Problem description
The name assigned to an instance in the backup policy becomes visible in CloudRanger.
However, the snapshot of the same instance has a separate instance name displayed in its place.
Cause
This issue is caused when the volume attached to the instance has a separate name assigned to it. Hence the snapshot of the volume is created with its own name.
Resolution
To match the snapshot and instance names, remove the name of the volume.
The subsequent snapshots will have the same instance name assigned to them.