Skip to main content
Troubleshooting Nutanix AHV backup proxy deployment issues while using the common agent
Updated over a year ago

Activation cannot proceed due to the minimum role required not being met

Cause

User does not have the necessary minimum role to activate the Backup proxy that is either Super Admin or Prism Admin.

Solution

Ensure that you have either Super Admin or Prism Admin role to activate the Backup proxy and successfully perform backup and restore operations.

Cannot verify the digital signature of the proxy image file

Cause

The proxy image file selected is not of the latest version or is corrupted or the signature is file is missing.

Solution

Ensure you use the latest version proxy image file, or download the latest version of the proxy image file from the downloads page or select the download option in the deployer.

Community version of the Prism is not supported

Cause

Entered prism details are not supported by Nutanix AHV.

Solution

Ensure to select Long Term Support (LTS) and Short Term Support (STS) releases. For more details, refer to Support matrix.

Failed to set Prism credentials on Backup proxy

Cause

There is no SSH connection and ICMP protocol is blocked for PING command. Additionally, it could be due to a network failure.

Solution

Ensure that the SSH connection is allowed and ICMP protocol is not blocked. Make sure you have privileges to execute SSH and PING commands.

Unsupported Prism Element version

Cause

The Prism Element used has a version earlier than 5.15.

Solution

Upgrade the Prism Element to version 5.15 or later.

Did this answer your question?