Skip to main content
All CollectionsKnowledge BaseEnterprise WorkloadsTroubleshooting - Enterprise Workloads
Phoenix Agent activation fails with Phoenix1 - global name SyncLog is not defined
Phoenix Agent activation fails with Phoenix1 - global name SyncLog is not defined
Updated over 11 months ago

Problem description

Phoenix Agent activation fails with Phoenix1 - global name 'SyncLog' is not defined. Phoenix agent activation through the Phoenix agent icon on the desktop shows the following error:

Agent activation error.png

Main_service.log file shows the following error events:

main service log.png

Cause

You may run into the activation failure if the time and date settings on the source server are incorrect. If we check the time with the following command, it may show the correct settings. However, the settings on the UI may differ, OR there may be an actual difference in the time.

Check time.png
System date and time.png

Resolution

Correct the time and date settings from UI as shown below.

Correct the date and time.png

Rerun the activation after correcting the date and time settings. It should be successful now.

Successful registration.png
Did this answer your question?