User devices marked inactive automatically in inSync
Updated over a week ago

Problem description
User devices get marked as inactive automatically on inSync Management Console without the administrator taking any action.

Cause

This issue is observed due to the values set for Device Settings for Users within the profile. Based on the value set for Mark a device as inactive if it does not connect for under User Settings > Device Settings for Users > Manage Inactive Devices, the device will be marked inactive automatically if the device is not connected for the specified number of days.

For example, if you have set the value for Mark a device as inactive if it does not connect for as 7 days, the device will be marked inactive automatically if it is not connected for consecutive 7 days.

Resolution

To resolve this issue, do any of the following:

  • Initiate a manual backup from the user's device

  • Update the settings for Mark a device as inactive if it does not connect for

Perform the following steps to update settings for Mark a device as inactive if it does not connect for:

  1. On the inSync Management Console menu bar, click Profiles.

  2. Click the profile that you want to update.

  3. Click theDevices > User Settings.

  4. Click Edit.

  5. On the Edit Device Backup Configuration screen, under Device Settings for Users > Manage Inactive Devices, update the settings for Mark a device as inactive if it does not connect for.

  6. Click Save.

See also

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