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Unable to add or activate a device client
Updated over 11 months ago

πŸ“ Note
​This article applies to

  • OS: Mac and Windows

  • Product edition: inSync Cloud and On-Premises


Problem description

  • You see the following error message when you try to create an inSync Client user on inSync Management Console. However, the user is created successfully.
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    ErrorDisabledDeviceActivation.png
  • If you try to reset password for the same user, you see the following error on the inSync Management Console.
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    ​Failed to reset password for 1 user(s). Users not allowed to add end points.
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    ​

    ErroFailedToResetPwd.png
  • If inSync Client user tries to add a device to activate inSync Client, the following error is displayed.
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    ​

    ErrorBYODDisabled.png


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    Where BYOD is bring your own device.
    In the inSync Client logs, the message is logged as follows:


    πŸ“ Note
    ​{code}
    [2017-06-12 1259:34,709] [INFO] Interactive activation log: You can not add a new device as BYOD is disabled for you. Please contact your inSync Administrator for details.
    {code}


Cause

This issue occurs if the Allow users to add devices setting is disabled in the profile assigned to the user. You can configure this setting for a profile under Devices tab > User Settings > under Device Settings for Users.

ErrorDuetoAllowAddDevice.png

Resolution

  1. On inSync Management Console, click Profiles on the menu bar.

  2. Click the profile name to edit the profile settings.

  3. Click Devices tab, click User Settings, and then click Edit.

  4. Under Device Settings for Users, enable Allow users to add devices.

  5. Click Save.

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