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Troubleshooting Error: You are denied access since you are trying to access inSync from an unauthorized network
Troubleshooting Error: You are denied access since you are trying to access inSync from an unauthorized network

You are denied access since you are trying to access inSync from an unauthorized network

Updated over 3 months ago

πŸ“ Note
​This article applies to

  • Product edition: inSync Cloud


Problem description

While trying to access cloud.druva.com or login.druva.com, you may encounter the following error 'Access restricted. Please contact your IT administrator'


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Cause

The above error occurs when Geo-fencing is enabled for Druva console/inSync Cloud.

Geo-fencing policy empowers you to restrict access to Druva console/inSync from outside your corporate network based on the user role. It helps you control, monitor, and protect your data from unauthorized access from outside the organization.

Resolution

To access the Druva/inSync console, you need to be in your corporate network that has been configured by your administrator.

If you have accidentally enabled Geo-fencing, try to login using the network that you have specified under Geo-fencing on the Networks tab in your Druva Console.

If none of the above works then you can contact Druva support to disable it.
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