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Troubleshooting Error: Access restricted while accessing inSync Cloud
Troubleshooting Error: Access restricted while accessing inSync Cloud
Updated over a week ago

πŸ“ Note
​This article applies to

  • Product edition: inSync Cloud


Problem description

While trying to access cloud.druva.com, you may encounter following error.

AccessRestrictedErrorMsg.png

Cause

The above error occurs when Geo-fencing is enabled for inSync Cloud.

Geo-fencing policy empowers you to restrict access to inSync from outside your corporate network based on the user role. It helps you control, monitor, and protect your data from unauthorized access from outside the organization.

Resolution

To access inSync console, you need to be in your corporate network that has been configured by your administrator.
If you have accidentally enabled Geo-fencing, try to login using the network that you have specified under Geo-fencing on the Networks tab fn your inSync Management Console or contact Druva support to disable it.
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