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Unable to open files after restoring snapshots of Windows EC2 instance
Unable to open files after restoring snapshots of Windows EC2 instance
Updated over 10 months ago

This article applies to:

  • Product edition: CloudRanger

Problem description

Files backed up from EC2 instance enabled with Windows Data Deduplication when restored using any of the following options fail to open.

  • File level recovery

  • Restore as an instance

  • Restore as a volume

Error for PDF files:

AcrobatMsg.png

Error message for Microsoft Word files:

WordMsg.png

Cause

Windows Data Deduplication is not enabled on the server to which the restored volume is attached.

Resolution

Enable Windows Data Deduplication on the server where you plan to attach the restored volume.

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