This article applies to:
OS: All supported operating systems
Product edition: inSync Cloud/On-Premise/Phoenix/CloudRanger/Druva Cloud Platform (DCP)
Problem description
A DCP administrator’s attempt to reset his/her password using the reset password link fails with “Your session has expired. Please login” error.
Cause
This error is observed when Advanced threat protection is enabled in Microsoft 365. As a result, external links are modified, which causes the links to get redirected when password reset is attempted.
Resolution
Whitelist *.druva.com under safe links.
For detailed steps, see Set up a custom do-not-rewrite URLs list using Office 365 ATP Safe Links.