VMware backups to CloudCache fail with PHOENIX82 error
Updated over a week ago

This article applies to:

  • Product edition: Phoenix

Problem description

VMware backup jobs to CloudCache fail with PHOENIX82 error. The error is logged under Phoenix.log of the VMware backup proxy and PhoeixCloudCache.log.

Cause

CloudCache server is configured with incorrect time zone.

Traceback

Backup Proxy logs:

[2019-05-02 15:10:52,689] [INFO] Error Connecting to cache server. Error:Request not found on Phoenix server, validation failed. (#100000052) (Error Code : PHOENIX82) Retrying...[8]
[2019-05-02 12:35:12,920] [INFO] Error Connecting to cache server. Error:Request not found on Phoenix server, validation failed. (#100000052) (Error Code : PHOENIX82) Retrying...[9]

Phoenixcloudcache logs:

[2019-05-02 15:22:50,217] [INFO] [wpid 1231-1692-1556835387] Invalid token has been received for client authentication. ttime:1556835173.29. cache time 1556835770.22
[2019-05-02 15:22:50,217] [ERROR] [wpid 1231-1692-1556835387] Encountered error before token was processed
[2019-05-02 15:22:50,217] [ERROR] [wpid 1231-1692-1556835387] Error <class 'inSyncLib.inSyncError.SyncError'>:Request not found on Phoenix server, validation failed. (#100000052) (Error Code : PHOENIX82). Traceback -Traceback (most recent call last):

Resolution

Correct the time on the CloudCache server according to the local time zone.

PHOENIX82 does not indicate issues with network connection and ports between the backup proxy and CloudCache server.

Did this answer your question?