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Internal error on Hyper-V file restore
Internal error on Hyper-V file restore
Updated over a week ago

Problem Description

When attempting to browse a Hyper-V recovery point for individual files an “Internal error” occurs as shown below:

Cause:

The connection status of File Level Restore(FLR) proxy is disconnected in Phoenix Management Console.

Resolution:

Verify that the FLR proxy is connected and online.

  • Machine is deployed, and powered on. If not please deploy a new proxy.

  • Verify that the Druva Phoenix service is running by using either of the commands below.

    • /etc/init.d/Phoenix status

    • service Phoenix status

  • Verify that the proxy can connect to the cloud, and that there are no network blockages. Below is an example of a successful connection. If the connection is unsuccessful, network troubleshooting will need to be performed.

  • Verify the proxy is up to date.

  • Verify that the FLR proxy primary disk is not full.

    • Logon to the FLR proxy via SSH or Console

    • Run the following command to check the free space.
      df -h

    • If full run the following command to attempt to determine what is using the space, and remove it.
      du -h / | grep GB

  • Contact support for further assistance as logs will need to be collected to determine the issue.

See also

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