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User does not receive inSync activation email
Updated over 2 months ago

πŸ“ Note
​This article is applicable for
Product edition: inSync Cloud and On-Premise


Problem description

inSync administrator adds a new inSync user manually; however, the user does not get an activation email. The issue exists even when inSync Management Console shows that the user is created successfully. A warning stating "Selected profile has end user device activation disabled. Activation email will not be sent to the end user" is displayed as follows:

Cause

The warning is displayed when the Allow users to add devices setting is disabled in the profile assigned to the user.

Resolution

If the user has not received the activation mail, perform the following steps.

On inSync Cloud:

  1. Log on to to Druva console -> Endpoint -> Profiles

  2. Click the profile name for which inSync displays the warning.

  3. Click on Edit -> Endpoints

4. Under user settings Check the option β€œAllow users to add devices” and specify the number for Max.devices per user.

5. Click Save.
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If the issue persists, contact Druva technical support.

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