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Unable to map Active Directory to the profile
Updated over 10 months ago

Overview

While configuring AD mappings you might encounter an error "Cannot map the Active Directory to the profile. The profile selected already has another Active Directory attached to it."

For example, if you have created an AD mapping with the AD server "abc.druva.com" and mapped it to a Profile "abc". If you try to create another AD mapping with a different AD server "xyz.druva.com", on the same profile, it will not work. No matter you change the AD server in the Profile >> Backup Policies >> Login Using.

ActiveDirectory.png

Cause

This error would occur if you are trying to create a new AD mapping with a new AD server on a profile which has already been used to create another AD mapping with a different AD server.

Resolution

  • Create new Profiles for the users for this new AD server.

  • Delete the old AD mappings.


πŸ“ Note
​​ Deleting the old AD mappings will unlink the users of the particular AD mapping from AD. The users imported from the AD mapping will no longer be associated to the AD. Please contact Druva Support for further assistance on this.


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