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Troubleshooting error: “An unexpected error has occurred. Please try again after some time.” while uploading the Device Mapping CSV file.
Troubleshooting error: “An unexpected error has occurred. Please try again after some time.” while uploading the Device Mapping CSV file.
Updated over 10 months ago

Problem description

  • To perform a mass deployment in a non-AD/LDAP environment, inSync requires user and device details to be imported in a device map file in a .csv format.To learn more about Mass Deployment and creating device mapping please click here.

  • After creating the device map CSV file, containing the user and device details, while uploading the same to the inSync Admin Console, you may come across the following error: “An unexpected error has occurred. Please try again after some time. If you are getting this error frequently, please contact Support.” as shown in the screenshot below:

image1.png

Cause

This usually happens if there is a formatting error in the data entered.

For example: Spaces before or after the data or column names

Resolution

Cross-check if there are any white spaces in, before or after email-ids or any other entries in Device Map csv file, avoid any usage of special characters in the device map.csv file.

In case you are using Hostname entry in the device type column, check if you can use Serial number in device type instead of Hostname, As Hostnames may contain spaces in the name.

See also

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