This article applies to:
OS: Mac OS
Product edition: inSync Client - Cloud and On-Premise
Problem description
inSync Client fails to synchronize folders on Mac OS. The folders yet to be synchronized are displayed with a blue sync overlay icon.
Cause
The folder names contain one or more special characters, which causes failure in synchronization.
Resolution
💡 Tip
This resolution also applies to filenames with special characters.
Identify the folders that fail to synchronize.
Rename the folders to exclude the special characters from the folder names.
Launch Activity Monitor on the Mac device via Utilities and kill the inSync process.
Again launch the inSync process from the Finder app.
Verification
Check if the folders are marked with a green checkmark to indicate the sync was successful.
Log in to the inSync Web home page to verify whether the synchronization was successful.