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Email Body is blank while resetting the inSync password for an inSync User
Email Body is blank while resetting the inSync password for an inSync User
Updated over 10 months ago

Problem Description:

inSync user requested for the inSync Password to be reset. However, when the inSync Admin logs in to the inSync Admin UI -> clicks on Users -> selects the required user -> clicks on ellipsis -> Reset Password, he sees a blank section under Email Body in the password reset wizard:

This also led to the end-users receiving a blank email without any link for a password reset.

Cause:

The subject and the Email Body were deleted sometime in the past. These changes got auto-saved for all future password resets.

Resolution / Workaround:

  1. Log in to the inSync Admin Console and go to the Users page.

  1. Select the required user -> click on ellipsis -> click on Reset Password:

  1. In the Subject Line, you may either enter a custom subject line as per your choice OR enter the old default subject line which is:


πŸ“ Note
​Your Druva inSync password has been reset


  1. In the Body, enter the following text:


πŸ“ Note
​Hi %USER%,Your inSync password has been reset.Use the following credentials for your inSync clientServer URL: %SERVERS%Email id: %MAIL%Password: %PASSWORD%


  1. Now click on Reset Password -> request the end user to look out for an email from β€œ cloud.admin@druva.com ” with the above subject line for password reset.

These changes will get auto-saved.

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