TurboTier is in disconnected state
Cause
A TurboTier is not reachable due to the following reasons:
TurboTier server has network connection drop for more than 10 minutes.
The Enterprise Workloads Agent service is not running on TurboTier.
Resolution
Check network connection from the Enterprise Workloads agent to the TurboTier server.
If the Enterprise Workloads Agent service is not running on TurboTier, start the agent with the following commands:
For R1:
โ-- service PhoenixCacheServer restart
For R2, R3, and R4:
Druva-EnterpriseWorkloads start
TurboTier cannot be decommissioned
Cause
TurboTier cannot be decommissioned because of the following issues:
Backup sets are unmapped from TurboTier.
Backups and restores to and from the TurboTier stop.
TurboTier waits for the next scheduled synchronization operation to flush the unsync data from TurboTier to Cloud.
TurboTier is unavailable if the volume on which the TurboTier resides has been formatted or the disk on which the TurboTier resides has crashed.
TurboTier decommissioning can get stuck when the process is initiated but the storage mapped to the TurboTier is deleted. In this case, unflushed data accumulates in the DB that is never synced.
Druva removes the data blocks from the TurboTier.
Druva removes the TurboTier entries from Management Console and database.
Resolution
Fix the connectivity issues if any to resume the decommissioning. The TurboTier status remains stuck on Decommissioning in Progress if the TurboTier is disconnected.
Configure the TurboTier synchronization schedule for 24 hours for 7 days to un-interrupted decommission. Ensure that you select the Max Available Bandwidth in your environment (The bandwidth is measured in Megabits/second).
Do not format the volume where the TurboTier is residing until the decommissioning process is complete.
Ensure that the storage mapped to the TurboTier exists.
Reference KB article: Link
TurboTier has low data flush rate to cloud
Cause
The data upload rate from the TurboTier to the Druva Cloud is significantly low.
Resolution
Ensure the data upload rate is sufficient enough to upload the unsynchronized data to the Druva Cloud.
TurboTier not reachable for server
Cause
A server cannot connect to TurboTier during backup or restore job because of the following reasons:
The server cannot telnet to the TurboTier using the port 443.
Resolution
Ensure that the server connects to TurboTier in the subsequent backup or restore job.
Allow the outbound connection from SQL server to TurboTier at 443.
VMware backups fail to write to TurboTier R3 due to SSL Certificate Validation
Error Message:
Backup Job Log: Trying to fall back to cloud due to cache error: Failed to validate SSL certificate
Cause:
Vmware Proxy Configuration:
cc_ssl_insecure option is set to false
TurboTier does not have proper SSL Certificates for Druva CA
Resolution:
Disable SSL Certification verification:
Log into the VMware Proxy
Make a backup of the VMware Configuration file:
/etc/Druva/EnterpriseWorkloads/vmware/VMwareConfig.yaml
Edit the following line in the VMware Configuration file
Change cc_ssl_insecure: false to cc_ssl_insecure: true
Restart the Enterprise Workload Service
systemctl restart Druva-EnterpriseWorkload.service
TurboTier unable to Read/Write data to Volume
TurboTier cannot read or write data to the volume during backups, restores, or synchronization schedules. If read/write errors occur frequently, as an immediate action, unmap the backup sets from the TurboTier temporarily until you complete the troubleshooting steps outlined in this article.
Related keywords: TurboTier R3 VMware Backups Failback Failure Error
