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Cloud Apps Integration Error Messages
Cloud Apps Integration Error Messages
Updated over a week ago

EAUTH

Description

Workaround

Authorization Failed

Cause

A few of the reasons why this occurs are as follows:

  • The global admin password has been changed.

  • The Global admin used β€œSign out Everywhere” in Microsoft 365

  • One of the Microsoft 365 apps is deleted.

  • Global admin is disabled or deleted.

  • Microsoft 365 tenant policy-level changes.

  • A conditional access policy is applied.

How to verify?

You can see the app status from the Overview page. The app will be in Not Connected state.

EUSERNOTFOUND

Description

Workaround

User Not Found

Cause

This error occurs for:

  • OneDrive: If the user or user's device does not exist in Microsoft 365 tenant.

  • Exchange Online: If the user or user's mailbox does not exist in Microsoft 365 tenant.

  • Google Drive and Gmail: If the user does not exist or the user is disabled or removed in the Google Workspace tenant.

How to verify?

You can view the User Status from the respective User Details page.

This issue will be resolved automatically. The backup job will not be triggered for the user with the next schedule.

ETHROTTLE

Description

Workaround

Throttling Issue

Cause

This error occurs if the APIs fail due to throttling issues. Microsoft fails the requests sent to the Microsoft 365 tenant after maximum retries.

This error occurs if the APIs fails due to throttling issues, such as continuous requests sent to the Microsoft 365 tenant are failed by Microsoft after maximum retries.

This issue will be resolved automatically. The backup will be re-triggered with the next schedule. Learn more

EFPERM

Description

Workaround

This error occurs if inSync integration with the SaaS Apps fails if the SaaS Apps is not available or if inSync is unable to locate or connect to the SaaS Apps.

Check if the SaaS Apps service is available. If the service is available, try again after some time.

If the error persists, contact Support.

When a SharePoint site URL is updated in inSync after a geo location update, the immediate few backups might fail with EFPERM error as the associated API is not functional during site migration.

The EFPERM error will get resolved automatically during subsequent backups for the SharePoint site.

EFPERMS

Description

Workaround

This error occurs if inSync fails to authenticate a user.

Ensure the user exists in the SaaS Apps and is also configured for backup in inSync.

If the error persists, contact Support.

EPERMS

Description

Workaround

This error occurs when:

  • you have not logged on to Google through a Google super administrator account.

  • you have used a non-super administrator account to log on to Google.

  • the user account(s) with this error are not active account(s) in Google.

Ensure:

  • you use the Google Super Administrator account for configuring inSync to integrate with Google Workspace.

  • you have not logged on through any other Google account while configuring inSync with Google Workspace.

  • any user accounts with this error are active accounts in Google.

EINTERNAL

Description

Workaround

Internal Error

Cause

Unexpected error while running the backup job.

Retrigger the backup. If the issue persists, contact support.

ESITENOTFOUND

Description

Workaround

Site Not Found

Cause

The site is removed from the M365 tenant and thus cannot be backed up.

How to verify

You can view the Status from the respective Site Details page.

This issue will be resolved automatically. The site will be disabled for backup with the next schedule.

EFOLDERNOTFOUND

Description

Workaround

Folder Not Found

Cause

Either you have removed or disabled the Public folder thus, it cannot be backed up.

How to verify?

You can view the Status from the respective Public folder Details page.

This issue will be resolved automatically. The Public folder will be disabled for backup with the next schedule.

ETEAMNOTFOUND

Description

Workaround

Team Not Found

Cause

Either you have removed or disabled the team and thus it cannot be backed up.

How to verify?

You can view the Status from the respective Team Details page.

This issue will be resolved automatically. The Team will be disabled for backup with the next schedule.

EGROUPNOTFOUND

Description

Workaround

Group Not Found

Cause

Either you have removed or disabled the group and thus it cannot be backed up.

How to verify?

You can view the Status from the respective Group Details page.

The Group will be disabled for backup with the next schedule. Thus EGROUPNOTFOUND error will not be shown in the next backup schedule.

ESITELOCKED

Description

Workaround

Site is locked and not accessible.

Cause

The site access setting, which is currently set to β€˜NoAccess’ is preventing Druva from accessing the site.

How to verify?

You can view the status from the respective Site Details page.

Change the site access settings to either - β€˜ReadOnly’ or β€˜Unlock’.

ESITEURLCHANGED

Description

Workaround

Site URL Changed

Cause

SharePoint site URL has changed due to a geo-location update. Immediate few backups might fail as the new site collection URL is not accessible.

Backup will not be triggered for the site with the next schedule.


πŸ“ Note

If we have disabled the site and if you restore it from the recycle bin, the site will be backed up after the following discovery.


ESITEDISABLED

Description

Workaround

Site Disabled

Cause

This error occurs if the SharePoint site backup is disabled.

How to verify

You can view the Status from the respective Site Details page.

Ensure that the SharePoint site backup is enabled. For more information, see Manage site collections for SharePoint Online.

ESTORAGENOTASSIGNED

Description

Workaround

This error occurs if storage is not assigned to a SharePoint site.

Assign storage from the SharePoint site settings. For more information, see Manage site collections for SharePoint Online.

EKEYSERVER

Description

Workaround

This error occurs if the encryption key is unavailable from the key server.

Ensure that Cloud Key Management System or Enterprise Jey Management is connected.

EINVALIDLIC

Description

Workaround

This error occurs if the server license is either invalid or has expired.

Contact Support for further assistance.

EQUOTA

Description

Workaround

This error occurs if the user quota exceeds the maximum limit.

Contact your IT Administrator for further assistance. For more information, see Assign user quota for data backup.

EREACH

Description

Workaround

This error occurs if the server is not reachable.

Ensure that SaaS Apps service is available. If the error persists, contact Support.

ECONFLICT

Description

Workaround

This error occurs while making an update API call to SaaS Apps with outdated information.

Try again after some time. If the error persists, contact Support.

ESMBLICENSELIMITREACHED

Description

Workaround

This error occurs when backups for a shared mailbox fail.

Contact support to purchase additional shared mailbox licenses.

EACTIVESOLUTIONMODIFICATIONNOTALLOWED

Description

Workaround

Failed to restore the solution as it is already active.

Cause: This error occurs when you perform an In-Place restore of an active solution from the SharePoint solution gallery. In SharePoint, modifying or deleting an active solution is not permitted.

If you want to perform In-Place restore then deactivate the active solution first and then try to restore.

OR

Restore using other options such as Restore-As-Copy, Restore-To-Exiting, Restore-To-New.

EEXORESTAPIDEPRECATED

Description

Workaround

Outlook REST APIs are deprecated.

Cause

  • Microsoft has deprecated Outlook REST APIs on March 31, 2024.

  • REST APIs for Exchange Online are deprecated.

Reconfigure the M365 app to utilize the Graph API and resume the backup. If the error persists, contact Support.

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