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Unable to view Device details on inSync Dashboard

Unable to view Device details on inSync Dashboard

Updated this week

Problem description

Admin is unable to view ‘Device details’ like ‘Device usage quota’, and ‘Device count’ for users under the ‘Users’ tab in inSync Admin Console also unable to see Devices enabled and Cloud Apps enabled count details.

Cause

The license is expired for the Instance

Verification

  1. Verify if the license is valid for the instance

  2. Click on ellipsis ( main menu hamburger) icon on the Top left and then select Account details.

3. Confirm the Subscription Term and make sure it is Valid or Not expired.

4. If the Subscription Term has expired then, inSync Admin will not be able to view Device Details

5. Even on the Dashboard, Admin will not be able to see Devices enabled and Cloud Apps enabled count details.

Resolution

To Renew the License You can open a Support ticket on the below link

Once the license is renewed make sure the Subscription Term is showing the correct date.

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