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Administrator is unable to access user’s backed up data

Administrator is unable to access user’s backed up data

Updated over 2 weeks ago

Problem Description

There are scenarios where an inSync administrator may need to access a user's backed-up data to perform activities such as downloading user data, restoring the backed-up data for the user, or sharing it with another user.

However, when attempting to access the user data through the inSync Management Console by navigating to:

Users > User Name > Restore > Restore Backup Data, the administrator encounters the following alert message:

“Admin restores are not permitted as privacy settings have been enabled by the user.”

Cause

The restriction on the administrator's access to the user's backed-up data can occur due to the following reasons:

  1. Privacy Settings in Profiles:

    • Access is restricted via the inSync Management Console under:
      Profiles > User Privacy & Access section.

    • This setting determines whether administrators are allowed to access user data.

  2. User-Specific Privacy Settings:

    • The user has manually enabled privacy settings from inSync user portal, thereby preventing the administrator from accessing their backed-up data.

These settings are in place to ensure user data privacy and restrict administrative access based on organizational or individual preferences.

Resolution

Based on the listed scenarios, follow the steps below to resolve the issue:

Scenario 1

  • Admin Access to User Backup Data is disabled.

  • Allow Users to Edit Data Privacy Settings is enabled.

  • The user is active and can access the inSync User Portal.

Steps to Resolve:

Request the User to Update Privacy Settings:

  1. Ask the user to log in to the inSync User Portal.

  2. Top right corner of the page click on User profile picture -> My Account.

3. Account Information -> Ellipse button (3 dots) -> Edit Data Privacy Settings.

4. Check ‘Allow admins to view/download my backup and share data’ box.

5. Save changes.

After the user updates their privacy settings, the admin gains access to the user's data and can proceed with restoration.

Scenario 2

  • Admin Access to User Backup Data is disabled.

  • Allow users to edit data privacy settings is enabled.

  • The user no longer exists within the organization and cannot access the inSync Client.

To grant the administrator access to the user's backup data, follow these steps:

  1. Log into the inSync Management Console

  2. Navigate to the Users section.

  3. Locate the User -> Click on the user name.

  4. The User Details page will open.

  5. Click Edit to open the Edit User window.

6. In the Email Address field, enter a valid email address that you can access.

7. Click Save to update the user's email address.

8. Reset the Password.

9. On the User Details page, click on Ellipse button -> Reset Password. The Reset Password window will appear.

10. Click Reset Password to send a password reset link to the updated email address.

11. Check the mailbox for the password reset email.

12. Click the reset link and create a new password to regain access to the user's account.

Request the User to Update Privacy Settings:

  1. Ask the user to log in to the inSync User Portal.

2. Top right corner of the page click on User profile picture -> My Account.

3. Account Information -> Ellipse button (3 dots) -> Edit Data Privacy Settings.

4. Check ‘Allow admins to view/download my backup and share data’ box.

5. Save changes.

Scenario 3

  • Allow admin access to user backup data is disabled.

  • Allow users to edit data privacy settings is enabled.

  • The user is active and can access the inSync User portal.

Perform Step 1 through Step 5 in Scenario 1 to change the user data privacy settings.

Scenario 4

  • Allow admin access to user backup data is disabled.

  • Allow users to edit data privacy settings is enabled.

  • The user no longer exists within the organization and cannot access the inSync User portal.

Perform Step 1 through Step 12 in Scenario 2 to change the user data privacy settings.

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