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Internal Error while launching the inSync agent

Internal Error while launching the inSync agent

Updated over 3 weeks ago

Summary

This article explains what actions are needed when you encounter an ‘Internal Error’ while launching the inSync client in Windows client OS.

Possible Causes:

  • Application config file got corrupted

  • Outdated inSync client version

  • System Requirements not met (Hardware/Software)

  • Insufficinet permission on Druva install directory

  • Operating System compatibility issue

Resolution

  • Ensure the the logged-in user has ‘write’ permission to the Druva config directory. (C:\ProgramData\Druva\inSync4)

  • Ensure the system meets the minimum hardware and software requirements for running the Druva inSync client.

  • Reactivate the inSync agent via the below steps if required :

  1. Stop the inSync service from the services console.

  2. Open Task Manager and make sure that we do not have any inSync process running. If you find any, kill it.

  3. Change the folder from “insync4” to “insync4.old”. Location : C:\ProgramData\Druva\inSync4

  4. Start the Druva service from the service console.

If reactivating the client does not help then the customer can contact Druva support.

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