This article applies to:
OS: Windows, Linux, and Ubuntu
Product edition: Phoenix Cloud
Feature category: Backup
Problem description
File Server backup fails with an INTERNAL65535 error.
Cause
The storage on which the File Server is backed up is full.
Traceback
The below error is saved to the logs:
Database or disk is full.
Traceback from log files:
2018-03-24 05:24:34,326] [ERROR] Backup failed for share:D file:IA_Images/IA_Algorithms/Forty/ER and H&E Slides_from Josh_21 04 2017/477V_ER.svs with error:database or disk is full [2018-03-24 05:24:34,342] [ERROR] SyncFile had an exception. Calling file error helper [2018-03-24 05:24:34,342] [ERROR] Error <class 'pysqlite2.dbapi2.OperationalError'>:database or disk is full. Traceback -Traceback (most recent call last):
Resolution
Create or Add sufficient backup space on the server or move the Phoenix files to another location. Stop backups from the File Server until sufficient storage is secured. To stop backups, stop the Druva Phoenix service.
The minimum disk space requirements are as follows:
On Windows and Linux servers, 2% of the total source data is utilized for Phoenix application data. The application data is stored in the following locations:
On Windows 2012 Server:
Application | Data location |
Windows 2012 Server | C:\ProgramData\Phoenix |
Windows 2008 Server | C:\ProgramData\Phoenix |
On Linux:
Data location |
var/log/Phoenix |
/var/Phoenix |
💡 Tip
On Windows server, minimum 10% of each volume size to be backed up is utilized for Volume Shadow Copy Service (VSS) snapshots.
See also
Phoenix Support Matrix section.