Problem Description
This issue occurs when a user tries to initiate an Instant restore and it fails with unable to create a datastore.
Cause
ESXI host is unable to resolve the Cloud Cache FQDN/hostname.
Traceback
level=error ts=2022-03-24T13:03:25.557436288-04:00 filename=iragent.go:221 message="Error in creation of Datastore"
level=error ts=2022-03-24T13:03:25.557545321-04:00 stack="ServerFaultCode: An error occurred during host configuration.
On the vSphere console, the task section shows the below error:
Resolution
Update the DNS settings or alternatively update Cloud Cache FQDN and name on Phoenix console with IP address and re-try the instant restore job.