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Troubleshooting - inSync Client
inSync Client backs up My Documents folder from a network location
inSync Client backs up My Documents folder from a network location
Updated over a week ago

This article applies to:

  • OS: Windows

  • Product edition: inSync Client - Cloud and On-Premise

Problem description

inSync generates a Misconfigured Backup alert for the My Documents folder of the Windows device. The alert notification email shows My Documents pointing to a network location.


πŸ’‘ Tip

This issue occurs for any folder missing from its network location registered with inSync.


Cause

My Documents folder is no longer available from its network location registered with inSync.

Resolution

Configure the new location of the My Documents folder to resolve this issue.


❗ Important

If your organization requires the device folders to point to a network location instead of the local device location, inform Druva support before you proceed with the following troubleshooting steps.


To change the location pointing to My Documents:

  1. Right-click the My Documents folder icon and select Properties from the menu.
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    DocPropertiesMenu.png
  2. Open the Location tab and click Restore Default or Move to set the new location of the My Documents folder.
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    DocLocationChange.png
  3. Restart the device. inSync Client picks up the new location after the restart. Contact Druva Support if the issue persists.

See also

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