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Troubleshooting "Finished backup with errors: Unable to read file. Permission Denied”
Troubleshooting "Finished backup with errors: Unable to read file. Permission Denied”
Updated over a week ago

Overview

This article explains how to resolve the "Finished backup with errors: Unable to read file. Permission Denied” error on inSync Cient. This error applies to inSync Client version 5.7.

Last_backup_details.png

Cause

This error occurs when inSync Client runs with a user account that does not have permission on the files mentioned in the logs.

[2016-06-22 08:53:32,831] [ERROR] Failed to backup ##{{My Documents}}:ABC/DC/DOC/TEST.txt. Error: Unable to read file. Permission Denied (#100000046)

Resolution

  1. Ensure that you have the required rights on the files or folders that are backed up, by verifying the the file or folder properties.

  2. If the files are encrypted by other users, inSync will fail to back up them. In this case, contact the owner of the file or recovery agent to decrypt the file.

  3. Contact Druva support.

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