This article applies to:
OS: Windows and Mac
Product edition: inSync Client
Feature category: Backup
Problem description
The poll notification thread from the inSync Client fails to reach the inSync server.
Cause
The notification channel between the inSync server and client has developed a breakage.
Traceback
2018-02-15 11:14:38,680] [DEBUG] pollnotification thread can't reach server, retrying [2018-02-15 11:15:38,681] [INFO] Client Blackout Window Setting- client_blackout_window: False client_bwindow_interval {'start': 0, 'end': 0} [2018-02-15 11:15:55,897] [DEBUG] pollnotification thread can't reach server, retrying
Resolution
Involve the network team in performing the following checks to resolve this network issue.
Check if the antivirus software installed in the environment is blocking the poll notification. Add the required antivirus exclusions as described in the section on Antivirus recommendations for inSync.
Verify if there is an idle timeout set on the firewall that disconnects the network connectivity after a certain interval.
Compare the network traces of a working and a non-working inSync Client. The trace of the client having this issue will display the keep alive getting terminated.