Article by | Jabir Sheikh | Case number | 210496 |
Approved by | Article type | Public | |
Feature Category | DCP | Product Edition | inSync Cloud |
Issue
Navigating to the user summary page displays the user status as Locked.
Cause
The user’s password has expired
The user’s password needs to be reset for various reasons
Resolution
To resolve the above issue, the admin needs to reset the password for that particular user. Refer to the below password reset article for the exact steps: