All Collections
Knowledge Base
Endpoint and SaaS Apps
How To - Endpoint and SaaS Apps
How to allow Profile Administrators to restore data on server
How to allow Profile Administrators to restore data on server
Updated over a week ago

Applies to: inSync On-Premise Server 5.8 and above, inSync Cloud

Problem Description:

By default, Profile Administrators are not allowed to restore data to the server. This topic describes how to enable the Restore to server option for Profile Administrators.

Cause:

Profile Administrators do not have the rights to download backup and share data.

Resolution:

  1. Log into inSync Management Console and click the Settings icon Settings and then click Administrators.

  2. Click the Roles tab and then click Edit.

  3. Under User Data Management, select Download backup and Share data.

  4. Click Save.


💡 Tip

You must be an inSync Server Admin for inSync On-Premise and either a Druva Cloud Admin or an inSync Cloud Admin for inSync cloud to perform these steps. Profile Administrators cannot update roles.


Did this answer your question?