This article applies to:
Product edition: CloudRanger
Problem description
The below error is displayed when the server schedule policy is triggered :
We currently do not have sufficient <instance_type> capacity in the Availability Zone you requested (i.e. eu-west-1a). Our system will be working on provisioning additional capacity. You can currently get <instance_type> capacity by not specifying an Availability Zone in your request or choosing eu-west-1b, eu-west-1c.
Cause
This is an AWS limitation.
Resolution
Once an instance is created in an availability zone (AZ), it cannot be moved. To move the instance to a new AZ: stop it, create an image, and launch a new instance from that AMI in the new AZ. CloudRanger cannot change the AZ on an existing instance.