Problem description
When a backup policy is executed an error is displayed on the console UI stating “No policy found with that id in this Organization”
Cause
If the org is inactive from the backend this issue is experienced
Traceback
The execution fails with error
{ "message": "No policy found with that id in this Organization", "error": { "message": "No policy found with that id in this Organization", "statusCode": 404 } }
Resolution
Contact support and check the status of your org instance from the backend.
Support will check with the CloudRanger Engineering team and would enable the Org back to active status if found inactive and you would be now able to execute the backup policy